塩焼きブログ

塩焼きに関しての研究内容を公開しています

'libxml/xmlversion.h' file not found$ sudo easy_install pyqueryと言われたら

Xcpdeを入れろという記事があるのでアップデートしても変化なし。xcode-select --installしろという記事があるか実行しても効果なし。

xcode-select --install

brewでlibxml2を入れても効果なし

brew install libxml2

breqでlibxsltを入れても効果なし

brew install libxslt

これを実行することによってできるようになった

brew link libxml2 --force
brew link libxslt --force

これで問題なくなった